<!doctype html>
<html class="no-js">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width,initial-scale=1">

		
		<meta name="title" content="British Government must show political will and reach agreement on Protocol - MacManus">
		<meta name="twitter:title" content="British Government must show political will and reach agreement on Protocol - MacManus">
		<meta property="og:title" content="British Government must show political will and reach agreement on Protocol - MacManus">

		<meta property="og:url" content="https://www.sinnfein.ie/contents/64606">
		<meta property="og:type" content="website">

					<meta name="twitter:card" content="summary_large_image">
			<meta name="twittter:image" content="https://www.sinnfein.ie/files/images/orig/2022/Chris_Westminster.jpg">
			<meta property="og:image" content="https://www.sinnfein.ie/files/images/orig/2022/Chris_Westminster.jpg">
		
		<title>British Government must show political will and reach agreement on Protocol - MacManus | Sinn Féin</title>

		<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

		<link href="/assets2/scripts/mediaelementjs/mediaelementplayer.min.css" rel="stylesheet">
		
		<link href="/assets2/styles.1607447401/style.min.css" rel="stylesheet">
		

					<style>
			
							.hero {
					background: #fff;
				}
			
			.hero-inner {
				background: url(https://www.sinnfein.ie/files/2019/leadership1.jpg) no-repeat top center;
				background-size: auto 11.43em;
				max-width: 1400px;
				height: 100%;
				width: 100%;
				margin: 0 auto;
				position: absolute;
				top: 0;
				left: 0;
				right: 0;
			}
			@media screen and (min-width: 22.86em) {
				.hero-inner {
					background-size: auto 21.43em;
				}
			}
			@media screen and (min-width: 54.86em) {
				.hero-inner {
											background: url(https://www.sinnfein.ie/files/2019/leadership1.jpg) top center no-repeat;
										background-size: cover;
				}
			}
			</style>

		
		

		<!--[if lt IE 9]>
			<script src="/site/templates/scripts/vendor/html5shiv.min.js"></script>
			<style>
				.page-header, .page-footer, .l-container, .main-nav {
					margin: 0 auto;
					max-width: 50em;
				}
			</style>
		<![endif]-->

		<!--<script src="assets/components/modernizr/modernizr.js"></script>-->

		<script>
			document.documentElement.className = 'js';
		</script>

		
		<link rel="alternate" type="application/rss+xml" href="https://www.sinnfein.ie/feed" title="RSS2 feed">

					<script defer src="/assets-new/scripts.1607447645/vendor/klaro/klaro-config.js"></script>
			<script defer src="/assets-new/scripts.1606486596/vendor/klaro/klaro-0.7.9.js"></script>
		
	</head>
	<body>

		
			<header class="page-header">
				<div class="page-header-inner">
					<div class="l-container clear">

						<div class="logo">
							<a href="https://www.sinnfein.ie/?no-splash=true">
								<img class="logo-img" src="/assets2/styles/images/sf-logo-v3.png" alt="Sinn Féin">
							</a>
						</div>
						
						<div class="supporters">

							<ul class="List(n) M(0) P(0)">
								<li class="D(ib)"><a href="https://twitter.com/sinnfeinireland" title="Twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64" fill="#8597A3" height="24" version="1.1" viewBox="0 0 64 64" width="24" x="0px" y="0px" xml:space="preserve">
<g enable-background="new    ">
	<g>
		<g>
			<path d="M56.568,14.179v-0.032c0.558-0.218,0.998-0.68,1.441-1.022c2-1.541,3.301-3.57,4.26-6.164     c-0.543,0.298-1.088,0.596-1.633,0.894c-1.681,0.853-4.533,2.079-6.728,2.267c-2.586-2.356-5.292-4.209-10.378-4.12     c-0.534,0.064-1.068,0.128-1.602,0.192c-1.037,0.227-2.025,0.508-2.916,0.894c-3.724,1.616-6.263,4.631-7.431,8.814     c-0.465,1.664-0.654,4.445-0.064,6.164c-2.101-0.003-4.135-0.334-5.894-0.767C18.69,19.594,14.372,17.29,9.578,13.54     C8.17,12.439,6.789,11.191,5.67,9.804C5.309,9.357,4.74,8.965,4.485,8.43C4.463,8.42,4.442,8.409,4.421,8.398     c-0.557,1.032-1.08,2.15-1.409,3.417c-1.3,4.994,0.755,9.188,2.947,11.912c0.664,0.826,1.741,1.338,2.402,2.108h0.064     c-0.497,0.184-1.361-0.071-1.794-0.16c-1.024-0.211-1.897-0.405-2.755-0.766c-0.448-0.213-0.897-0.426-1.345-0.639     c-0.021,5.517,2.766,9.103,6.182,11.241c1.114,0.697,2.672,1.636,4.292,1.724c-0.867,0.732-4.575,0.396-5.862,0.256     c1.609,4.142,4.081,6.9,8.328,8.398c1.096,0.387,2.433,0.729,3.908,0.703c-0.783,0.93-2.454,1.688-3.556,2.331     c-2.272,1.329-4.91,2.191-7.88,2.843c-1.191,0.26-2.457,0.207-3.748,0.414c-1.427,0.23-2.92-0.121-4.196-0.16     c0.384,0.234,0.769,0.47,1.153,0.703c1.171,0.713,2.394,1.338,3.716,1.916c2.379,1.041,4.914,1.826,7.72,2.523     c5.658,1.404,13.64,0.773,18.579-0.766c13.754-4.287,22.442-14.293,25.722-29.03c0.564-2.535,0.646-5.414,0.609-8.431     c0.684-0.543,1.367-1.086,2.05-1.629c1.693-1.356,3.28-3.246,4.452-5.11v-0.032C61.768,12.864,59.418,14.149,56.568,14.179z"></path>
		</g>
	</g>
</g>
</svg></a></li>
								<li class="D(ib) Pstart(.25rem)"><a href="https://www.facebook.com/sinnfein" title="Facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64" fill="#8597A3" height="24" version="1.1" viewBox="0 0 64 64" width="24" x="0px" y="0px" xml:space="preserve">
<g enable-background="new    ">
	<g>
		<g>
			<path d="M36.963,22.048c0.092-3.345-0.525-8.003,0.516-9.593c1.901-2.911,9.496-2.154,9.496-2.154s0-6.612,0-10.303     c-11.982,0-15.904-0.501-20.016,3.675c-3.658,3.715-3.771,11.011-4.072,18.375h-5.872V32.12h5.938     c-0.002,10.504,0.003,22.016,0,31.884c4.462,0,13.954,0,13.954,0v-32.01c0,0,5.173,0,8.042,0     c0.626-3.385,1.236-6.036,2.088-9.947L36.963,22.048L36.963,22.048z"></path>
		</g>
	</g>
</g>
</svg></a></li>
								<li class="D(ib) Pstart(.25rem)"><a href="https://www.youtube.com/sinnfeinireland" title="Youtube"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64" fill="#8597A3" height="24" version="1.1" viewBox="0 0 64 64" width="24" x="0px" y="0px" xml:space="preserve">
<g enable-background="new    ">
	<g>
		<g>
			<path d="M54.15,10.031l-20.9-0.019l-21.718,0.019c-5.433,0-11.534,3.626-11.534,8.944v26.474c0,5.316,6.101,8.559,11.534,8.559     H54.15c5.432,0,9.834-3.242,9.834-8.559V18.976C63.984,13.657,59.582,10.031,54.15,10.031z M27.856,42.205L27.73,22.044     l14.03,10.168L27.856,42.205z"></path>
		</g>
	</g>
</g>
</svg></a></li>
								<li class="D(ib) Pstart(.25rem)"><a href="https://www.instagram.com/sinn_fein/" title="Instagram"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64" fill="#8597A3" height="24" version="1.1" viewBox="0 0 64 64" width="24" x="0px" y="0px" xml:space="preserve">
<g enable-background="new    ">
	<g>
		<g>
			<path d="M56,0H8C3.582,0,0,3.582,0,8v48c0,4.418,3.582,8,8,8h48c4.418,0,8-3.582,8-8V8C64,3.582,60.418,0,56,0z M19.673,30.673     c0.013-0.127,0.04-0.249,0.057-0.374c0.042-0.31,0.088-0.618,0.153-0.92c0.029-0.136,0.069-0.267,0.103-0.401     c0.072-0.286,0.147-0.571,0.238-0.849c0.044-0.132,0.095-0.259,0.142-0.389c0.1-0.272,0.204-0.541,0.322-0.804     c0.02-0.045,0.034-0.092,0.055-0.137h0.011c1.968-4.247,6.257-7.2,11.246-7.2c4.988,0,9.277,2.953,11.246,7.2h0.011     c0.021,0.045,0.035,0.092,0.056,0.137c0.117,0.263,0.222,0.532,0.321,0.804c0.048,0.13,0.099,0.257,0.142,0.389     c0.092,0.278,0.166,0.562,0.238,0.849c0.034,0.134,0.074,0.265,0.104,0.401c0.064,0.302,0.109,0.61,0.152,0.92     c0.018,0.125,0.043,0.247,0.058,0.374C44.373,31.109,44.4,31.551,44.4,32c0,6.85-5.553,12.4-12.4,12.4     c-6.848,0-12.4-5.553-12.4-12.4C19.6,31.551,19.627,31.109,19.673,30.673z M56.8,53.6c0,1.768-1.433,3.2-3.2,3.2H10.4     c-1.767,0-3.2-1.433-3.2-3.2V26.8h5.899C12.644,28.456,12.4,30.2,12.4,32c0,10.825,8.775,19.6,19.6,19.6S51.6,42.825,51.6,32     c0-1.8-0.244-3.544-0.699-5.2H56.8V53.6z M56.8,16.8c0,1.767-1.433,3.2-3.2,3.2H47.2c-1.767,0-3.2-1.433-3.2-3.2v-6.4     c0-1.767,1.434-3.2,3.2-3.2H53.6c1.768,0,3.2,1.432,3.2,3.2V16.8z"></path>
		</g>
	</g>
</g>
</svg></a></li>
							</ul>

							<!-- <ul class="inline-list">
																	<li><a id="login-link" href="https://www.sinnfein.ie/supporters/login">Sign in</a>
																								</ul> -->

						</div>

													<div class="nav-container">
								<a id="menu-link" class="menu-link" href="#"><b>Menu</b> <span>≡</span></a>
							</div>
							<nav id="main-nav" class="main-nav">
								<ul class="main-nav-list">
									
<li id="menu-item0"><a data-dropdown="contentDrop0" href="https://www.sinnfein.ie/newsroom">News</a></li>
<li id="menu-item1"><a data-dropdown="contentDrop1" href="https://site.sinnfein.ie">Sinn Féin Budget 2023</a></li>
<li id="menu-item2"><a data-dropdown="contentDrop2" href="https://www.sinnfein.ie/representatives">Representatives</a></li>
<li id="menu-item3"><a data-dropdown="contentDrop3" href="https://join.sinnfein.ie/">Get Involved</a></li>
<li id="menu-item4"><a data-dropdown="contentDrop4" href="https://www.sinnfein.ie/futureofireland">The Commission on the Future of Ireland</a></li>
<li id="menu-item5"><a data-dropdown="contentDrop5" href="https://www.sinnfein.ie/policy-document-archive">Policies</a></li>
<li id="menu-item6"><a data-dropdown="contentDrop6" href="https://www.sinnfein.ie/irish-unity">Irish Unity</a></li>
<li id="menu-item7"><a data-dropdown="contentDrop7" href="http://www.sinnfeinbookshop.com">Online Shop</a></li>
<li id="menu-item8"><a data-dropdown="contentDrop8" href="http://anphoblacht.com">An Phoblacht</a></li>
<li id="menu-item9"><a data-dropdown="contentDrop9" href="https://www.sinnfein.ie/">Home</a></li>									<li>
										<a href="https://www.sinnfein.ie/join-sinn-fein" class="join-link">Join Sinn Féin</a>
									</li>
									<li>
										<a href="https://www.sinnfein.ie/donation-form" class="donate-link">Donate to Sinn Féin</a>
									</li>
								</ul>
							</nav>
						
					</div>
				</div>
			</header>

		
					<div class="hero">
				<div class="hero-inner">

					
						<div class="hero-supporter-form">
        <h4 class="hero-supporter-form-title">Sinn Féin - On Your Side</h4>
    <form action="https://www.sinnfein.ie/join-sinn-fein" class="form-inline" method="get">
        <label for="header_member_fname" class="visuallyhidden">First name</label>
        <input type="text" name="member_fname" id="header_member_fname" placeholder="First name" required>
        <label for="header_member_email" class="visuallyhidden">Email</label>
        <input type="email" name="member_email" id="header_member_email" placeholder="Email" required>
        <button class="button button-primary hero-supporter-form-button">I Want To Join Sinn Féin</button>
    </form>
</div>
					
				</div>
			</div>
		
<div class="l-container">

	<div class="l-grid">
				
		<div class="l-col l-col-2-3">
			
			<article>
			
				<h1>British Government must show political will and reach agreement on Protocol - MacManus</h1>
			
				<p class="media-meta">10 November, 2022 - by <a href="https://www.sinnfein.ie/chris-macmanus-mep">Chris MacManus MEP</a></p><div class="margin">
	<a class="icon icon-social-email" href="/cdn-cgi/l/email-protection#330c404651595650470e71415a475a405b160103745c4556415d5e565d471601035e464047160103405b5c44160103435c5f5a475a50525f160103445a5f5f160103525d57160103415652505b16010352544156565e565d471601035c5d16010363415c475c505c5f1601031e1601037e52507e525d464015525e4308515c574a0e5b474743401600721601751601754444441d405a5d5d55565a5d1d5a56160175505c5d47565d47401601750507050305" title="Email">Email</a>
	<a class="icon icon-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sinnfein.ie%2Fcontents%2F64606" title="Facebook">Facebook</a>
	<a class="icon icon-social-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sinnfein.ie%2Fcontents%2F64606" title="Google+">Google+</a>
	<a class="icon icon-social-twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sinnfein.ie%2Fcontents%2F64606&amp;text=British+Government+must+show+political+will+and+reach+agreement+on+Protocol+-+MacManus" title="Twitter">Twitter</a>
</div>
			
				<hr>
			
								
				
			
				<p><strong>British Government must show political will and reach agreement on Protocol - MacManus</strong><br> <br>Sinn Féin MEP Chris MacManus has said it is time for the British Government to show political will and reach an agreement with the EU on the Irish protocol. <br> <br>MacManus was speaking from the House of Commons in London, where he attended the European Parliament and Westminster Parliamentary Partnership Assembly – a forum for MEPs and MPs to debate mutual matters such as Brexit and the Irish Protocol.<br> <br>MacManus said:<br> <br>“The chaos of three Prime Ministers in as many months has really underlined to MEPs the unreliability of Britain as a partner. <br> <br>“If this new British Government wishes to be taken seriously on the world stage, it must demonstrate the political will to reach an agreement on the Irish Protocol, rather than pander to little-England nationalism. <br> <br>MacManus went on to say that the Parliamentary Partnership Assembly (PPA), where MEPs meet with MPs and Lords, only further highlights the need for direct dialogue between the EU and Belfast Assembly.<br> <br>“In the course of my engagements at the PPA, I have been clear on the need to for the EU to engage directly with the Belfast Assembly. <br> <br>“We have a situation in the North of Ireland where a majority of the people there support EU membership alongside all the rights and protections that come with it. <br> <br>“We also have a situation where many citizens in the North hold Irish citizenship and are therefore EU citizens. Their rights must be protected. <br> <br>“That is why direct dialogue with between the EU and North of Ireland institutions must be a priority.  <strong>ENDS</strong><br> <br> <br><strong><em>Vice-President of the European Commission, Maroš Šefčovič (left) pictured with Chris MacManus MEP in London this week</em></strong><br><br><img src="https://mcusercontent.com/5690684c8d39d249f9f768ca6/images/9fdaf3d4-dc7b-2cff-1c14-056c855a9673.jpeg" alt="9fdaf3d4-dc7b-2cff-1c14-056c855a9673.jpeg"></p>					
			</article>

		</div>

		<div class="l-col l-col-1-3">
			
	
			
				
			
											
<div class="widget-green">
	<h4 class="widget-green-title">Connect with Sinn Féin</h4>
	<ul class="widget-green-list">
		<li><a class="icon icon-social-facebook" href="http://www.facebook.com/sinnfein">Facebook</a></li>
		<li><a class="icon icon-social-twitter" href="http://twitter.com/sinnfeinireland">Twitter</a></li>
		<li><a class="icon icon-social-youtube" href="https://www.youtube.com/sinnfeinireland">YouTube</a></li>
		<li><a class="icon icon-social-instagram" href="https://www.instagram.com/sinn_fein/">Instagram</a></li>
		<li><a class="icon icon-social-flickr" href="http://www.flickr.com/photos/sinnfeinireland">Flickr</a></li>
	</ul>
</div>
				
				
			
			
				
			
			
			<div class="widget">

								
				
					<div class="widget-body">
						
<div data-name="twitter">
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/sinnfeinireland"  data-widget-id="257797370199281665">Tweets by @sinnfeinireland</a>
</div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" data-type="application/javascript" data-name="twitter">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</div>

									
			</div>
			
				
		
		
	
		</div>

	</div>

</div>

				
			<footer class="page-footer">

				<div class="l-container">

					<div class="footer-col">

													<div class="lang-select">
								<a href="https://www.sinnfein.ie/contents/64606">English</a> / <a href="https://www.sinnfein.ie/ga/contents/64606">Gaeilge</a>
							</div>
						
													<form action="https://www.sinnfein.ie/search/advancedresults" method="get" class="search-form">

								<label class="visuallyhidden" for="q">Search the site</label>

								<input name="words_include" id="q" placeholder="Search the site" type="search">

								<button type="submit" class="button">Go</button>

								<input name="words" value="all" type="hidden">
								<input name="sections" value="all" type="hidden">
								<input name="dates" value="all" type="hidden">
							</form>
						
					</div>

					<div class="footer-col">
						<ul class="footer-list">
																								<li>
																														<a href="https://www.sinnfein.ie/contact-us">Contact</a>
																																				<li>
																														<a href="https://www.sinnfein.ie/privacy">Privacy</a>
																																				<li>
																														<a href="https://www.sinnfein.ie/financial-accounts">Accounts</a>
																																				<li>
																														<a href="https://www.sinnfein.ie/accessibility">Accessibility</a>
																																				<li>
																			<a href="https://www.sinnfein.ie/feed">RSS Feed</a>
																														</ul>
						<ul class="footer-list">
							<li><a href="" onClick="return klaro.show(klaroConfig)">Review and update your consents</a></li>
							<li><a href="" onClick="klaro.getManager().resetConsents();return klaro.show(klaroConfig, false);">Reset your consents</a></li>
						</ul>
					</div>

				</div>

			</footer>

		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/assets2/scripts/jquery-1.11.3.min.js"><\/script>')</script>

		<script type="text/plain"
	data-type="application/javascript"
	data-name="google-analytics">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-3593922-1']);
	_gaq.push(['_trackPageview']);

	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>		
<!-- Global site tag (gtag.js) - Google Ads: 1060692285 -->
<script async type="text/plain" data-src="https://www.googletagmanager.com/gtag/js?id=AW-1060692285" data-type="application/javascript" data-name="google-tags"></script>
<script type="text/plain"
        data-type="application/javascript"
        data-name="google-tags">
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());
    gtag('config', 'AW-1060692285');
</script>


<script type="text/plain"
        data-type="application/javascript"
        data-name="google-tags">
    $('a[href$="RFA1_Voter_Registration_Form.pdf"]').on('click', function() {
        gtag('event', 'conversion', {
            'send_to': 'AW-1060692285/rH8rCLnHueoBEL3C4_kD'
        });
    });
</script>

<script type="text/plain"
        data-type="application/javascript"
        data-name="facebook-pixel">
    $('a[href$="RFA1_Voter_Registration_Form.pdf"]').on('click', function() {
        fbq('track', 'ViewContent', {content_name: "Voter Registration Form PDF"});
    });
</script>		<script type="text/plain"
	data-type="application/javascript"
	data-name="facebook-pixel">
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '616607651813031');
	fbq('track', 'PageView');

	
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=616607651813031&ev=PageView&noscript=1" /></noscript>

		<script>
		var SETTINGS = {
			site_url: 'https://www.sinnfein.ie/',
			site_url_secure: 'https://www.sinnfein.ie/',
			supporter_logged_in: false,
			rel_url: '/',

		};
		var ajaxLoader = new Image();
		ajaxLoader.src = SETTINGS.rel_url + "assets/img/ajax-loader.gif";
		ajaxLoader.alt = 'Loading...';
		</script>
		<script src="/assets2/scripts/mediaelementjs/mediaelement-and-player.min.js"></script>
		<script src="/assets2/scripts.1555087706/plugins.min.js"></script>
		<script src="/assets2/scripts.1527096781/scripts.min.js"></script>

		<!--[if gt IE 9]>-->
		<script>
			window.sr = ScrollReveal();
			sr.reveal( '.s-reveal' );
		</script>
		<!--<![endif]-->

		
		

		
	</body>
</html>
